QUBIC - Degraded Services – Incident details

Degraded Services

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Portal Website

Degraded performance from 5:00 PM to 6:44 PM

Wallet

Degraded performance from 5:00 PM to 6:44 PM

AI Training

Degraded performance from 5:00 PM to 6:44 PM

API Services

Degraded performance from 5:00 PM to 6:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified a network routing problem which affects most services.

    Technicians are working to isolate and solve the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.