QUBIC - Network Degraded – Incident details

Network Degraded

Resolved
Operational
Started over 1 year agoLasted 2 days

Affected

Network

Degraded performance from 9:43 PM to 3:38 PM, Partial outage from 3:38 PM to 5:17 PM

Portal Website

Operational from 9:43 PM to 5:17 PM

Wallet

Operational from 9:43 PM to 3:38 PM, Partial outage from 3:38 PM to 5:17 PM

AI Training

Operational from 9:43 PM to 3:38 PM, Degraded performance from 3:38 PM to 3:40 PM, Operational from 3:40 PM to 5:17 PM

API Services

Operational from 9:43 PM to 5:17 PM

Updates
  • Update
    Update

    Network is operational.

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Due to current state, transaction may be dismissed or delayed.